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Frontier Precision Software License
This is a legal agreement between you (either an individual or an entity); and Frontier Precision. By
installing the Sentinel GIS software, you agree to be bound by the terms of this Agreement.
The software is protected by United States copyright laws and international treaties. You may make one
copy of the software solely for backup or archival purposes or transfer it to a single hard disk provided you
keep the original solely for backup or archival purposes. You may not rent, lease, or transfer the software
or copy the written materials accompanying the software. You may not reverse engineer, decompile, or
disassemble the software.

Limited Warranty
Frontier Precision warrants that the software media are free from defects in materials and workmanship
under normal use for ninety (90) days from the date you receive them. This warranty is limited to you and
is not transferable. Any implied warranties are limited to 90 days. Some jurisdictions do not allow limits on
the duration of an implied warranty, so this limitation may not apply to you.
The entire liability of Frontier Precision and its suppliers, and your exclusive remedy, shall be (a) return of
the price paid for the software or (b) replacement of any software media that does not meet this warranty.
Any replacement software media is warranted for the remaining original warranty period or 30 days
whichever is longer.
Frontier Precision does not warrant that the functions of the software will meet your requirements or that
operation of the software will be uninterrupted or error free. You assume responsibility for selecting the
software to achieve your intended results, and for the use and results obtained from the software.
Frontier Precision disclaims all other warranties, expressed or implied, including but not limited to implied
warranties of merchantability and fitness for a particular purpose, for the software and all accompanying
written materials. This limited warranty gives you specific legal rights. You many have others, which vary
from jurisdiction to jurisdiction. In no event shall Frontier Precision or its suppliers be liable for any
damages whatsoever (including, without limitation, damages for loss of business profits, business
interruption, loss of business information, or other pecuniary loss) arising out of use or inability to use the
software, even if advised of the possibility of such damages. Because some jurisdictions do not allow an
exclusion or limitation of liability for consequential or incidental damages, the above limitation may not
apply to you.

U. S. Government Restricted Rights
The software and documentation are provided with Restricted Rights. Use duplication, or disclosure by
the Government is subject to restrictions as set forth in subparagraph (c)(1)(ii) of the Rights in Technical
Data and Computer Software clause at DFARS 252.227-7013 or subparagraphs (c)(1) and (2) of the
Commercial Computer Software-Restricted Rights at 48 CFR 52.227-19. Manufacturer is Frontier
st
Precision, 154 1 Ave W., Jerome, ID 83338.
This license is effective until terminated. It will terminate upon your breach of any term of this license.
Upon termination, you agree that the software and accompanying materials, and all copies thereof, will be
destroyed. This agreement is governed by the laws of the State of North Dakota. You acknowledge that
you have read this agreement, you understand it, you agree to be bound by its terms, and that this is the
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complete and exclusive statement of the agreement between you and Frontier Precision regarding the
software.

Questions?
Should you have any questions concerning this Agreement, please call Frontier Precision at (208) 3248006.
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Introduction
About Sentinel GIS
Sentinel GIS is your complete solution for recording and managing data critical to controlling
mosquitoes. This easy-to-use package features mobile GIS solutions for mosquito control, automated
synchronization between the desktop GIS and the mobile GIS, and supervisory tools making it easy for
supervisors to customize and maintain their workflow processes. Applications are based on industry
standard Esri ArcGIS and ArcPad software yet they are fully customizable for your specific needs.
Sentinel GIS offers four application modules. Pick and choose the modules that fit your mosquito control
needs. Modules can be added onto the package when you are ready to implement new control
methods.

Sentinel GIS Modules
Larviciding

To control mosquito populations, field inspectors first locate standing water bodies that serve as
mosquito breeding grounds and apply control agents if mosquito larvae or pupae are present. Field
inspectors prepare for field work by synchronizing their handheld device with a desktop computer using
DataLink GIS. In the field, they navigate to the water bodies needing inspection. Once at the site, the
crew maps the site with GPS, records an inspection, or views a past inspection. Inspectors can record the
application of multiple biological agents along and view past treatment history. Sentinel GIS helps
manage the inspection schedule on a per-site basis.
Adulticiding

In Adulticiding, fog-spraying is used to kill adult mosquitoes. The Adulticiding application manages
spraying activities to efficiently schedule personnel and equipment while minimizing chemical usage and
costs. Supervisors prepare for spraying activities by downloading user-specific application settings,
accompanying maps, and GIS layers into their handheld device. In the field, the sprayer operator logs in
to the application, which then records spray activities, including location, time, chemical type and
amount. Spray areas can be viewed on a map. Back at the office, supervisors automatically transfer,
merge, and update the GIS. ArcGIS provides desktop tools for map display and query including the
creation of fog areas. Supervisor tools are available for managing personnel, equipment details, and
chemicals used. Pre-defined report templates quickly generate required spray activity reports.
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Surveillance

Collecting data on adult mosquitoes and other disease vectors such as dead birds and sentinel chickens
facilitates the formulation of an effective control plan. Surveillance methods include:
1. Monitoring mosquito population distribution and abundance over time via traps and landing
counts
2. Testing trapped mosquitoes for diseases affecting human or animals
3. Testing sentinel chickens or dead wild birds for diseases
Using Sentinel GIS Surveillance, supervisors prepare for field activities by downloading GIS data for trap
locations, mosquito species, sentinel chicken flock information, data collection forms, and maps into the
handheld device. In the field, the technician navigates to or maps trap sites, records trap site surveys,
conducts sentinel chicken or dead wild bird surveys, and records landing count rates. This information is
automatically transferred into the GIS back at the office. ArcGIS provides desktop GIS tools for map
display and query. Supervisor tools enable management of trap information, laboratory surveys,
mosquito species, sentinel chicken flock and dead bird details, and laboratory test results. Predefined
templates quickly generate a wide variety of map layers and reports for analysis, including mosquito
abundance, disease details, and mosquito disease distribution.
Service Request

The Service Request includes a web-based desktop application for creating, tracking and reporting
incoming service requests about mosquito or other customer service activity. Information logged
includes location, complaints about biting or swarming mosquitoes, or requests for mosquito control.
Analyzing this information, the agency can identify the problem sources, apply treatments efficiently
and reduce the amount of pesticide used. Supervisors prepare for field activities by downloading service
request locations, assigned requests, and accompanying maps into the handheld device. In the field, the
inspector maps the service request location, and updates service request details. Back at the office, field
data are merged into ArcGIS. Supervisor tools are available to prioritize service requests, establish work
zones, and identify trends and problem areas. Predefined report templates summarize service requests
over a specified time period.

System Components, Hardware and Software Requirements, Installation
Instructions
More details are provided in the Sentinel GIS Installation Guide, which provides complete instructions on
installation and configuration for each Sentinel module. System components and hardware and
software requirements for installation are also discussed in detail.

Finding Additional Information
Help and User Guides
Sentinel GIS help is available in the Quick Start Guide (Program
Files\ElecData\Mosquito\[ModuleName]\ in PDF format) and in the Quick Reference Guide. The Quick
Start Guide provides operating instructions for the Sentinel GIS ArcMap toolbars, including setup and
configuration, map queries and data generation, and report generation. It also includes instructions for
2

DataLink GIS configuration and operation. Instructions for handheld software operation are also
provided.
ArcGIS Desktop Help is available through the Help menu in ArcMap.
ArcPad help is available in the ArcPad User Guide (Program Files\ArcPad x.x\Help\), but it applies to the
standard ArcPad interface.
Online self-help resources for handheld devices, including documentation, operating system or firmware
updates, support notes and bulletins, white papers, and FAQ’s, can be accessed on each manufacturer’s
Website. For Trimble handheld devices, go to www.trimble.com/support and click the link for your
model. For Juniper Systems handheld devices, go to www.junipersys.com/support and click the link for
your model.

Training
Sentinel GIS training is available from Frontier Precision. Remote assistance, including product
orientation and informal task-oriented training, is included in technical assistance. Formal instructor-led
on-site training is also available in 1-, 2-, or 3-day formats. For information and pricing, please contact
Frontier Precision at (208) 324-8006.
ArcPad GPS Training (including Trimble Certified Mobile GIS Training) is also available from Frontier
Precision. ArcPad training can be provided for any handheld device with any GPS receiver. Trimble
Certified training can be provided for ArcPad with Positions with any Trimble GPS hardware. If you
would like to use standard ArcPad for other data collection projects, please contact us for a training
schedule or for on-site training options.
Esri Virtual Campus and instructor-led training is available for ArcGIS Desktop. See
http://training.Esri.com/gateway/index.cfm for help deciding which courses best suit your needs or the
needs of your users.

Technical Assistance
Sentinel Support
High-priority unlimited toll-free phone and email support is available from Frontier Precision. If
FieldSeeker GIS software maintenance is current, please use the contact information below to contact
support. This technical support covers the mobile devices, server setup, and FieldSeeker GIS software
configuration and use.
To contact Technical Support:
Frontier Precision
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(208) 324-8006, 8 AM – 5 PM MTN
support@frontierprecision.com
When contacting support, please supply your contact details (name, company, email, phone) and the
nature of your inquiry. This helps support to locate your information and history more quickly
Please note that high-priority technical support does not include software maintenance for Esri
software, or hardware warranty for Trimble GPS equipment or Juniper Systems hardware. Esri ArcGIS
software has Support and Maintenance extensions available separately from Esri; see
www.esri.com/support for more details. Trimble GPS equipment comes with 1 year hardware warranty
standard, which can be extended two additional years. Please contact Frontier Precision for FieldSeeker
GIS software maintenance renewal or hardware warranty extension, and Esri for ArcGIS software
maintenance.
If you have not purchased software maintenance, product updates and technical support will not be
available.

Handheld and GPS Support
Technical support for your mobile device is available from the retail outlet where it was purchased, the
equipment manufacturer, the warranty service company (e.g. SquareTrade, Asurion), or Frontier
Precision, depending on where you purchased it.

Esri Software Support
ArcGIS Desktop and ArcPad software support as it relates to the use of Sentinel GIS is obtained through
Electronic Data Solutions. Technical assistance for issues, bugs, or defects with standard ArcGIS or
ArcPad software is obtained through Esri Support. Technical assistance is included in annual software
maintenance. Even if maintenance is not current, self-help resources are also available from ESRI’s
Website.
Live Support from ESRI:
(888)377-4575 toll-free
Online request: http://support.Esri.com/index.cfm?fa=homepage.policies.gateway
Self-help resources, including patches and service packs, user discussion forums, documentation,
support notes and white papers:
www.Esri.com/support
4
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Adulticiding Toolbar

The Adulticiding toolbar is available in ArcMap. If it is not visible, turn it on by selecting Customize >
Toolbars.
The toolbar contains the following items:
Extract Map Data for Mobile Devices(s). Choose layers to extract for mobile devices. All map data is
prepared for sending to the handhelds using DataLink GIS.
Edit Spray Sessions. Filter and display spray session data for easy editing.
Set Fog Area Layer. Select the layer in the current map Table of Contents (TOC) that represents the fog
area (zone) layer. This is subsequently used in spray sessions.
Set Fog Route Layer. Select the layer in the current map TOC that represents the pre-defined fog route
lines. This is subsequently used in spray sessions, and to provide off-route warnings in the field.
Set No Spray Zone Layer. Select the layer in the current map Table of Contents (TOC) that represents no
spray areas. This is used to provide warnings in the field.
Filter Fogger Data/Map View/Clear Filter. Select parameters for to determine what data displays in the
map.
Mobile Application Configuration Utility. Set up configuration options for the Adulticiding application,
including pick lists and weather station integration.
Reports. Reports for spray sessions and non-spray activities, based on date range, driver, truck,
chemical, sprayer, fog area, and fog route.
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Data Utilities. Utility for importing Adapco Monitor IV data.
About Sentinel GIS. Obtain version and help information.

Workflow
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The diagram above illustrates the Sentinel GIS data flow. This will assist you in understanding a typical
workflow.
Typical Sentinel GIS workflow involves initial setup tasks, regular data synchronization, and analysis
including reports and map data generation.
Setup tasks - including configuring DataLink GIS and the Surveillance configuration utility, creating a
Surveillance map, and extracting data for the mobile devices - generally are performed once, and then
only periodically adjusted as needed.
Synchronization tasks - including receiving data from mobile devices, merging data to the database, and
sending data back to the mobile devices - usually occur on a regular basis.
Analysis activities occur whenever needed.
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Here is a summary of the typical workflow steps. Each of these items will be covered in more detail in
upcoming sections of this guide.

Configure DataLink GIS Options
DataLink GIS manages the data flow between handhelds and desktop PC’s, as well as automatic data
transactions with the Sentinel GIS geodatabase. Processed field data is archived.
Configuration includes setting file paths, auto-run options, and when to merge field data. Handheld
configuration in DataLink GIS includes assigning a handheld ID and transfer set(s), such as Surveillance
Data, Larviciding Data, and Service Request Data.

Mobile Application Configuration Utility
The configuration utility is used to set up pick lists such as employees, trucks, sprayers, and chemicals;
general options such as New Mountain NM150 weather station integration, and equipment
assignments.

Create an Adulticiding Map for the Handhelds
Create an ArcMap MXD file that will be used as the basis for map appearance in ArcPad on the
handhelds. Configuring options such as display scales, easy-to-read symbology and labels, and field
visibility, will optimize ArcPad performance and user experience.

Extract Data
Choose which layers to extract for the mobile device.

Synchronize (Send Files)
Connect each handheld to the desktop PC and send files through DataLink GIS.

Mobile Operation
Record spray sessions. Also record non-spray activities with a tracklog.

Synchronize (Receive Files/Merge/Send Files)
Connect each handheld to the desktop PC and receive files through DataLink GIS. Data is merged to the
geodatabase immediately, or at a time specified during configuration. Once all data is merged, data is
sent back to each handheld.

Analysis
Filter map data and create reports based on specified criteria.

8

Workflow – Memory Card Device
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The diagram above illustrates the Sentinel GIS data flow with a Memory Card device. This is intended to
support data collection using a Windows laptop, where users can take advantage of increased screen
size, processor speed, RAM, and data storage. In most respects the workflow is the same, but there are
some important differences.
-

-

DataLink GIS sends ArcPad field data and Sentinel GIS program files, applets, and configuration
files to a memory card device on a configured drive letter. This means that the PC with DataLink
GIS requires a card reader (if using SD cards).
The memory card device is removed from the card reader and inserted into the Windows
laptop.
The Sentinel GIS Mobile Application Manager is run from the memory card device (an
application shortcut should be created on the desktop of the Windows laptop).
Sentinel GIS data is collected
Sentinel GIS is shut down
The memory card device is removed from the Windows laptop and inserted into the card reader

DataLink GIS receives data from the memory card device and processes it
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Configuration
A small amount of configuration is required prior to using Surveillance. It’s easy to adapt the program to
your district or organization. When staff, products, or priorities change, the program changes with you.

DataLink GIS Options
DataLink GIS automatically synchronizes data between handheld devices and your PC. Map data, pick
lists, and surveys will automatically be sent to any mobile device that is recognized by DataLink GIS. Any
data collected in the field will automatically be downloaded and processed when a recognized mobile
device is connected.

Run and Close Options

1. Click Options > Run/Close. The top two options are checked by default.
a. Automatically run DataLink GIS on mobile device USB connection (Note: DataLink GIS
does not automatically run when a memory card is plugged in)
b. Bring program to front on mobile device USB connection
c. Show confirmation prompt before closing program
2. Press OK to save your changes.

Transfer Options

1. Click Options > Transfer. All options are checked by default.
a. Automatically receive data files
b. Automatically send files
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c. Archive files on mobile device after successful reception. Files will be retained for 7
days.
d. Clear data mobile device after successful reception (after archiving, if selected)
2. Press OK to save your changes.

Path Options
Best Practices:
-

-

-

At a minimum, set the Merge output (Sentinel GIS database or SDE connection file and Sentinel
Configuration Manager settings are stored here), Mobile device software (program files,
applets, and configuration files are stored here), Archive data to, Data with errors, and Transfer
set configuration files (send-only file lists are stored here) to a shared network directory.
Receive and Transmit paths may be on a network directory or local, but be aware that setting
the receive path to a network location increases network traffic and may incur data transfer
delays and permissions management.
Use UNC paths instead of mapped drive letters (for example, \\MY_SERVER\Shared\Sentinel vs.
Z:\Sentinel).
At a minimum, back up the Merge output and Mobile device software folders regularly.

1. Click Options > File Paths. Set file path locations to a local or network location.
a. Base path: the default base path is C:\Program Files\DataLink GIS\ for Windows XP and
C:\DataLink GIS\ for Windows 7 or 8. Changes to the base path will be inherited by all
other paths (except memory device drive letter).
b. Receive Data To: This is the location field data will automatically be received to when a
recognized device is connected. To avoid data overwrite, sub-folders are created by
Transfer Set, Date, Device ID, and Suffix. For example, if Adulticiding Data is received
11

c.

d.

e.

f.

g.
h.

i.

j.
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from a mobile device whose ID is ‘Archer_5’ on April 29, 2013, this data would be
received to ‘c:\Program Files\DataLink GIS\Data\Adulticiding Data\20130429\Archer_501.’ If data is received a second time on the same day from the same mobile device the
data would be received to ‘…20130429\Archer_5-02.’
Transmit Data From: This is the location where ArcPad map data will be extracted by the
Sentinel toolbar in ArcMap or by DataLink Merge. DataLink GIS sends file that are
located in this directory to recognized mobile devices.
Merge Output: This is the location where the ‘Sentinel GIS’ geodatabase or SDE
connection file is created when data is extracted for the first time, or the Sentinel GIS
configuration utility is run for the first time. All field data that is processed by DataLink
Merge will be merged to the geodatabase that is contained in this path or the SDE
repository indicated by the SDE connection file in this path. The centralized Sentinel
Configuration Manager (SCM) configuration is also stored in this path.
Mobile Device Software: ArcPad applet files and program settings that are contained
here will be sent to recognized mobile devices using DataLink GIS. Many options set in
the Sentinel toolbar in ArcMap will make changes to configuration files contained in
sub-directories of this folder.
Archive Data To: When DataLink Merge runs, all valid data in the ‘Receive Data To’
folder is first merged to the geodatabase, and then archived. Sub-folders are created by
Transfer Set, Date, Device ID, and Suffix as previously discussed.
Data With Errors: If any portion of the DataLink Merge process fails for a particular data
folder, it is moved here, so that other data folders can subsequently be processed.
Transfer Set Configuration Files: Each module creates a “send-only file list” when data is
extracted using the Sentinel GIS toolbar in ArcMap. The configuration files are created
in this directory.
Memory Device Drive Letter: If mobile data collection will be performed on a Windows
laptop, DataLink GIS synchronizes data to a memory device (SD card or other removable
memory). Specify the drive letter assigned to this memory device by Windows.
Log Messages to Machine: The computer name where the logging server resides. If
installed locally, this is ‘localhost’ or blank.

Automated Processes Options
1. Click Options > Automated Processes. Check the box to Enable Automated Processes on Data
Reception if you would like DataLink Merge to process field data that is received from a
recognized mobile device as soon as it is received. This option works well if you have a small
number of mobile devices.

2. Optionally, uncheck the box to Enable Automated Process on Data Reception, and check the box
to Enable Scheduled Automated Processes. Press the Add… button and browse to c:\Program
Files\DataLink GIS\. Select DataLink Merge.exe. Set the time for the automated process to run.
This option works well if you have a larger number of mobile devices. When DataLink Merge
runs at the specified time, all data that has been received from recognized mobile devices that
has not yet been merged will be processed. Please Note: DataLink GIS must be running at the
specified time for the automated process to execute. Another option is simply to run Merge
manually from the DataLink GIS toolbar. The Windows Task Scheduler can be used to schedule
Merge to run whether DataLink GIS is open or not.
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3. Click OK to save changes.

Devices
1. Connect your mobile device to your PC using Microsoft ActiveSync or Windows Mobile Device
Center.
2. DataLink GIS will show that a device is connected, but not recognized.

3. Click the Devices button.

4. The following dialog displays. Device IDs are created and assigned on the left. Available
transfer sets are listed in the middle. Device-Transfer Set assignments are listed on the right.

5. Click the New button under the Device IDs list. Type in a unique device ID and press Enter. The
ID will be added to the list. The Device ID list can be created even if a device is not connected.
6. Make sure the new ID is highlighted and click the Assign Selected ID to Device button. The
currently connected device will be given the selected ID. If a mobile device and memory card
device are both connected, the user must select one or the other.
14

7. Make sure the new ID is highlighted, and then select the Transfer Set to assign to the device.
Press the Add -> button to assign it to the selected device. Multiple transfer sets can be
created.
8. Click the OK button. The display should now change to indicate that the ID is recognized. Also,
the activity log will indicate where the data path will be on the device. This is created on the SD
Card on the mobile device (if there is one), or on the first non-volatile storage that is found
(looking in reverse alphabetical order), such as Built-in Storage, SD-MMC Card, or Storage Card.
If no removable memory is found, the data path will be created in \My Documents.

Set Password
All DataLink GIS options can be password-protected. This prevents inadvertent changes to file paths,
transfer settings, or device assignments.
1. Click Options > Set Password.
2. Type in the new password. Confirm, then press OK.
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Mobile Application Configuration Utility
Adulticiding configuration options allow you to adapt the program to your operation, and to adjust as
time goes on.
1. Start ArcMap.
2. Select Adulticiding > Mobile Application Configuration Utility

General
Configure general options for the program.

Optionally, check the box to “Read weather data from New Mountain NM150 weather station” and set
the COM port that the weather station will be connected to on the mobile device (this will likely be a
Bluetooth COM port). This option will enable functionality on the mobile device to read temperature,
wind speed, and wind direction directly from a weather station mounted on the truck. Weather
information is stored with each spray point record.
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Pick Lists
Pick lists are easy to configure. They are used by the mobile device and desktop editing tools.

1. Select the pick list you would like to edit.

2. To add to the list, type in ‘Name/Text’ and ‘Value’ then press Add. The ‘Name/Text’ appears in
the pick list on the handheld, while the ‘Value’ gets stored in the database.
3. To modify an item already on the list, select it, enter new text for Name/Text, enter new test for
Value, and press Update.
4. To delete an item from the list, select it and press Delete.
17

5. The “Clear” button is only enabled when an existing list item is selected. Pressing “Clear” will
clear the contents of Name/Text and Value so you can enter a new pick list item. It will not clear
the list or delete the selected value from the list.
Pick List Types

•
•
•
•

Users. Driver list.
Trucks. List of vehicles.
Wind Speed. Wind speed categories.
Activity. List of activities, fogging and non-fogging.

Sort Pick Lists/Save Sort

Pick lists can be sorted by dragging and dropping an item to its desired place in the list. For example,
you can drag most often used choices to the top of the list.

Pick lists can also be sorted alphabetically. Click on the column heading for Name/Text or for Value to
sort from A to Z. Click again to sort from Z to A.

Click Save Sort to save changes to the pick list order.
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Equipment
Define spray equipment, and assign sprayers to trucks.

Type in equipment name, equipment number (serial number, property tag number, etc), sprayer
calibration value, and fogger type for each sprayer that is in use. Press Save to add the equipment to
the list. Please Note: The Equipment Name must be unique. Supported fogger types: B&G Phoenix,
London Fogger, Curtis Dyna-Fog, and Clarke SmartFlow.
Entering the correct calibration value for your foggers is extremely important because it is used to
calculate total volume of chemicals used for B&G Phoenix and London Foggers.
To modify equipment details, select an item on the list, make changes, then press Update, or press Clear
to leave the details as they were before.
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To remove an item from the list, click an item on the list and press Delete.
You will be asked to confirm this action.

The equipment list can be sorted like other pick lists, and the sort order can be saved.
To assign a sprayer to a vehicle, select the sprayer, click the drop-down next to Assign to Truck, then
press Assign.
To remove an assignment, select the assignment then press Remove.

Chemicals
Create the list of chemicals your district or agency uses.

To create a list of chemicals that will display in the mobile application, you must enter the Name, Mixing
Agent/Diluent, Mix Ratio, Active Ingredient Pounds/Gallon, and EPA Registration Number. The Code is
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optional. Note: If the chemical has more than one active ingredient, it is up to you to decide whether to
enter the total AI pounds/gallon (from the label) of all active ingredients, or only the main one (such as
permethryn).
Please Note: If you have certain chemicals that can be applied at different mix ratios, please indicate in
the Chemical Name what the mix ratio is. For example, if Aqualuer 20-20 can be used undiluted, or
diluted 1:4 or 1:5, then your chemical names could be ‘Aqualuer 20-20 (MR 0),’ ‘Aqualuer 20-20 (MR 4),’
and ‘Aqualuer 20-20 (MR 5).’
To modify chemical details, select an item on the, make changes and then press Update. Press Clear to
leave the details as they were before, or to clear the text boxes so you can add a new chemical.
To remove a chemical from the list, select it and press Delete. You will be asked to confirm this action.

Custom
Set up custom data collection fields that will be visible on the mobile device when you log in and when
you end a session.
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•

Alias – type in a friendly name for the user-defined field. This is what the driver will see when
logging in or ending a session.

•

Visible – check to make the field visible on the mobile device.

•

Required – check to make field entry required.

•

Use Picklist – check to use a picklist. Click Edit Picklist to enter values.

Adulticiding Toolbar Options
Set Fog Area Layer
A fog area (zone) layer is a non-overlapping polygon layer that represents geographic regions containing
fog activities. These geographic regions can be defined in any way you would like using standard ArcGIS
editing tools.
If fog areas are used, it is necessary to specify which polygon layer in the current map represents the fog
areas, and which field in the feature class table contains the names of the fog areas.
Click the Adulticiding drop-down, then click Set Fog Area Layer.

Select the layer representing fog areas (only polygon layers will be listed), and the field containing fog
area names and then press Save.

If a fog area layer is specified, fog session details will automatically record the fog area that the session
was started in. Also, the Spray Session and Activity reports will group or filter report data by fog area.
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Set Fog Route Layer
A fog route can be defined as a linear feature that describes the preferred path the fogger truck should
take while driving. A fog route layer contains these line features, each of which has a unique name.
These fog routes can be created using standard ArcGIS editing tools.
If fog routes are used, it is necessary to specify which line layer in the current map represents the fog
routes, the field in the table that contains fog route names, the warning distance, and optionally a sound
file to use for the warning tone.
Click the Adulticiding drop-down, and then click Set Fog Route Layer.

Select the layer representing fog routes (only line layers will be listed), the field in the table that contains
the route names, the warning distance, and the sound file to use for the warning.
When the GPS position is more than the warning distance away from the fog route line, a status
message will display and a warning tone will sound.

Please Note: The warning distance is in map units, which is determined by the spatial reference of the
data frame. Generally, if the spatial reference is a UTM coordinate system, the map units are meters; if
the spatial reference is a US State Plane coordinate system and zone, the map units are usually US Survey
Feet. To verify the map units, click the View menu > Data Frame Properties. Click the Coordinate System
tab and note the Linear Unit.

23

Also Note: The Warning Sound File does not need to be specified for a warning tone to sound on the
mobile device. By default, the warning tone is a default Windows Mobile tone, a mild ‘ping.’ You may
specify another .wav sound file of your choice. The .wav file must be uncompressed PCM format. To
verify this, view properties of the file in Windows Explorer.
If a fog route layer is specified, fog session details will automatically record the fog route for the session.
Warning messages and tones will be employed when a fog route is specified, and a ‘zoom to route’ tool
will be enabled in the mobile software. Also, the Spray Session and Activity reports will group or filter
report data by fog route.

Set No Spray Zone Layer
Areas that should not be treated with chemicals can be defined as ‘No Spray Zones.’ A single no spray
zone layer contains all these polygon features. These polygon features can be defined any way you like
using standard ArcGIS editing tools. This includes copy/paste form other layers (e.g., parcels or land
ownership), buffer (e.g., address point), and drawing tools.
If no-spray zones are used, it is necessary to specify which polygon layer in the current map represents
the no-spray zones, the warning distance, and optionally a sound file to use for the warning tone.
Click the Adulticiding drop-down, and then click Set No Spray Zone Layer.

Select the layer representing no-spray zones (only polygon layers will be listed), the warning distance,
and the sound file to use for the warning.
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When the GPS position is less than the warning distance away from a no-spray zone, a status message
will display and a warning tone will sound.

Please Note: The warning distance is in map units, which is determined by the spatial reference of the
data frame. Generally, if the spatial reference is a UTM coordinate system, the map units are meters; if
the spatial reference is a US State Plane coordinate system and zone, the map units are usually US Survey
Feet. To verify the map units, click the View menu > Data Frame Properties. Click the Coordinate System
tab and note the Unit of Measure.

Also Note: The Warning Sound File does not need to be specified for a warning tone to sound on the
mobile device. By default, the warning tone is a default Windows Mobile tone, a quiet ‘ping.’ You may
specify another .wav file of your choice.
If a no-spray zone layer is specified, warning messages and tones will be employed when the GPS
position is within the warning distance of a no-spray zone.
If a no-spray zone layer is not specified, warning messages and tones will not be employed.
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Creating an Adulticiding Map for the Mobile
Devices
Create a map in ArcMap that contains the layers, symbology, and settings that will be used on the
handhelds in the ArcPad map. After the map is set up, extract it for sending to the handhelds with
DataLink GIS.

Create a Map in ArcMap
1. In ArcMap, press the Add Data button.

2. If you are using ArcGIS for the first time, press Connect to Folder to set up a folder connection.

3. Browse to the folder you’d like to connect to and press OK. For example, if all of your GIS data is
on C:\GIS Data\ or Z:\Users\Public\GIS Data\, add that folder connection.
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4. Browse to the location of the GIS data that you would like to use in the mobile application. (For
a full listing of data formats that are compatible with ArcMap, see ArcGIS Desktop Help. Search
for “Data formats supported in ArcGIS”. Please note that not all data that is compatible with
ArcMap can be extracted for use on a mobile device. For example, ArcGIS Online content,
images in an Image Server, or StreetMap data cannot typically be extracted from ArcMap,
although there may be alternative methods for creating a static copy of this data.) Select your
data layer(s) and press Add. Hold down the Ctrl key on your keyboard to select more than one
layer.

5. Right-click the data frame and select Properties.
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6. Verify the coordinate system and map units used in the data frame. By default, this will be the
coordinate system of the first layer that is added into the data frame. Please Note: The data
that will be sent to ArcPad will be created in the coordinate system of the data frame.

Layer Properties
Set layer properties, including symbology, labels, scale ranges, and visible fields. This optimizes the map
appearance and program performance in ArcPad.

Symbology and Labels
1. In the ArcMap Table of Contents, click directly on the symbol for a given layer.

2. Select the desired symbol and color in the Symbol Selector and press OK.
3. To set transparency for polygon features, so that other features are visible on the map
underneath them, right-click the layer name in the Table of Contents and select Properties. In
Layer Properties, select the Display tab. Enter the % transparency and click Apply.
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4. Click on the Labels tab. Check the box to label features. Specify font settings and click Apply.

Display Scale
Configuring display scale settings improves ArcPad performance and map readability. If a layer contains
thousands of features and would take a long time to draw at the full map extents, set the display scale
so that the layer is only drawn when you zoom in on the map.
1.
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In Layer Properties, click on the General tab. Click the radio button ‘Don’t show layer when
zoomed: Out beyond:’ and specify an appropriate scale. Click Apply.

Visible Fields
Turning off fields for background layers such as roads, parcels, section lines, etc., greatly reduces file size
and improves program performance.
1.

In Layer Properties, click on the Fields tab. Uncheck the box next to any fields that are not
needed on the mobile device.

2. Click Apply, or OK to close Layer Properties.

Creating New Layers From Scratch
Create a Fog Area Layer
If a fog area layer does not already exist, standard ArcGIS Desktop editing tools can be used to create
one. Brief instructions for creating and editing a fog area layer are contained here.
For more detailed instruction regarding editing data in ArcGIS, see ESRI’s Training Website at
http://training.esri.com. Several self-study classes are available, including Getting Started With GIS, a
free course, and Learning ArcGIS Desktop. Instructor-led courses are also available, including
Introduction to ArcGIS I and II.
Fog areas can be used on the mobile application to keep track of where a fog session takes place, and in
reporting. Please note that when a fog session is started on the mobile device, the fog area where the
session begins is stored (if fog areas are configured). If the fog session will cross into another fog area,
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please end the session and start a new one; or, if possible define the fog areas to completely encompass
any fog routes (if configured) or potential fog sessions.
1. Start ArcCatalog by going to Start > All Programs > ArcGIS > ArcCatalog, or by clicking on the
Catalog button in ArcMap.
2. Browse to the location of the SentinelGIS geodatabase. By default, this is c:\Program
Files\DataLink GIS\Merged Files.
3. Right-click on the geodatabase, then select New > Feature Class.
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4. Enter the feature class name, e.g. ‘Fog_Area.’ The type of features stored will be Polygon
Features. Do not specify M or Z values to be stored. Press Next.

5. Next specify the coordinate system for the feature class. Press the Import button.
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6. Browse to the SentinelGIS geodatabase.

7. Select the ‘Fogger_Log’ feature class and press Add.

8. Notice that the coordinate system of the new feature class is now the same as the other feature
classes in your geodatabase. In this example, the coordinate system is US State Plane NAD
1983, Idaho Central. Click Next.

9. For XY Tolerance, accept the default values and press Next. For Database storage configuration
accept the default values and press Next.
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10. On the final panel, define additional fields in the feature class table. ObjectID and Shape are
automatically created. You will need at least one additional field for the Name. Click in the first
blank line under Shape and type in ‘Name.’ Specify that the field type is Text.

11. Other fields can be added according to your preference. When all fields are defined as you
would like, click Finish. Your feature class is created and added to the SentinelGIS geodatabase.
12. Close ArcCatalog.

Add New Fog Areas
1. Start ArcMap by clicking Start > All Programs > ArcGIS > ArcMap.
2. Open your existing map.
3. Add the Fog_Area layer that was created in Section 6.3 by pressing the Add Data button and
browsing to your SentinelGIS geodatabase. If you used the Catalog window inside ArcMap to
create the Fog_Area layer, it will already be in your map.
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4. Set symbology for the fog area layer so that it will be visible on the mobile device. For example,
this fog area layer is set to hollow fill with a thick red outline.

5. If the Editor toolbar is not already displayed, click Customize > Toolbars and turn it on.

6. Click Editor > Start Editing to open an edit session.

7. If prompted, select the Fog_Area layer to edit and press OK.
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8. In the Create Features panel, click on Fog Area.

9. Click each location on the map where you would like to add a vertex. A snapping icon and tip
displays as you mouse over existing map features. The sketch displays your feature in progress,
and what the feature would look like if the sketch were finished. (For more information on
editing features or snapping, see the ArcMap Help Index, under the subject “What is Editing?”
and “About Snapping.”)

10. Double-click to close the feature or right-click and select Finish Sketch.
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11. Press the Attributes button on the Editor Toolbar.

12. Enter attributes in the attributes window (in particular the name of the fog area/zone – make
sure it is unique).

13. Continue adding additional fog areas using the standard Editor tools. When finished, click Editor
> Stop Editing.

14. When prompted to save edits, click Yes.

15. To prepare data for mobile device, click Adulticiding > Extract Map Data for Mobile Device(s).
Next time mobile devices are connected to DataLink GIS they will be updated with newly
created Fog Areas.
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Create a Fog Route Layer
If a fog route layer does not already exist, standard ArcGIS Desktop editing tools can be used to create
one. Brief instructions for creating and editing a fog route layer are contained here.
For more detailed instruction regarding editing data in ArcGIS, see ESRI’s Training Website at
http://training.esri.com. Several self-study classes are available, including Getting Started With GIS, a
free course, and Learning ArcGIS Desktop. Instructor-led courses are also available, including
Introduction to ArcGIS I and II.
Fog routes do not have to be used, but if they are, the mobile application will provide a warning if the
GPS position is more than the configured warning distance away from the fog route. If fog routes are
configured, but a fog session needs to be recorded in an area where a fog route does not exist, there is a
‘Miscellaneous Route’ choice available on the mobile application.
1. Start ArcCatalog by going to Start > All Programs > ArcGIS > ArcCatalog, or by clicking on the
Catalog button in ArcMap
2. Browse to the location of the SentinelGIS geodatabase. By default, this is c:\DataLink
GIS\Merged Files.
3. Right-click on the geodatabase, then select New > Feature Class.
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4. Enter the feature class name, e.g. ‘Fog_Route.’ The type of features stored will be Line
Features. Do not specify M or Z values to be stored. Press Next.

5. Next specify the coordinate system for the feature class. Press the Import button.
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6. Browse to the SentinelGIS geodatabase.

7. Select the ‘Fogger_Log’ feature class and press Add.
8. Notice that the coordinate system of the new feature class is now the same as the other feature
classes in your geodatabase. In this example, the coordinate system is US State Plane NAD
1983, Idaho Central. Click Next.

9. For XY Tolerance, accept the default values and press Next. Press Next on the next panel also
(configuration keyword).
10. On the final panel, define additional fields in the feature class table. ObjectID and Shape are
automatically created. You will need at least one additional field for the Name. Click in the first
blank line under Shape and type in ‘Name.’ Specify that the field type is Text.
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11. Additional fields can be added according to your preference. When all fields are defined as you
would like, click Finish. Your feature class is created and added to the SentinelGIS geodatabase.
12. Close ArcCatalog.

Add New Fog Routes
1. Start ArcMap by clicking Start > All Programs > ArcGIS > ArcMap.
2. Open your existing map.
3. Add the Fog_Route layer that was created in Section 6.5 by pressing the Add Data button and
browsing to your SentinelGIS geodatabase. If you used the Catalog window inside ArcMap to
create the Fog_Route layer, it will already be in your map.
4. Set symbology for the fog route layer so that it will be visible on the mobile device. For
example, this fog route layer is set to a bold yellow and black line.

5. Click Editor > Start Editing to open an edit session.

6. If prompted, select Fog_Route layer to begin editing, and press OK.
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7. In the Create Features panel, click on Fog Route.

8. Draw in the shape of the Fog Route as a single continuous line feature. To accomplish this, click
each location on the map where you would like to add a vertex. Snapping tips display as you
draw the feature. The sketch displays your feature in progress. (For more information on
editing features, see the ArcMap Help Index, under the subject “Editing, creating sketches.”)
Please Note: It is fine for the line representing the fog route to cross itself. However, each
separate Fog Route must have a unique name. This means you cannot have more than one line
feature for a single Fog Route.

9. Double-click to finish the feature or right-click and select Finish Sketch.
10. Press the Attributes button on the Editor toolbar.

11. Enter attributes then close the attributes window. Please Note: The route name must be
unique. Adulticiding will check for this when you extract data.
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12. Continue adding additional fog routes using the standard Editor tools. When finished, click
Editor > Stop Editing.

13. When prompted to save edits, click Yes.

14. To prepare data for mobile device, click Adulticiding then select Extract Map Data for Mobile
Device(s). Next time mobile devices are connected to DataLink GIS they will be updated with
newly created Fog Routes.

Create a No Spray Zone Layer
If a no spray zone layer does not already exist, standard ArcGIS Desktop editing tools can be used to
create one. Brief instructions for creating and editing a no spray zone layer are contained here.
For more detailed instruction regarding editing data in ArcGIS, see ESRI’s Training Website at
http://training.esri.com. Several self-study classes are available, including Getting Started With GIS, a
free course, and Learning ArcGIS Desktop. Instructor-led courses are also available, including
Introduction to ArcGIS I and II.
No spray zones do not have to be used, but if they are, the mobile application will provide a warning
when the GPS position is within the configured warning distance of a no spray zone. The sprayer will not
be automatically turned off; the driver must still control the sprayer.
1. Start ArcCatalog by going to Start > All Programs > ArcGIS > ArcCatalog, or by clicking on the
Catalog button in ArcMap
2. Browse to the location of the SentinelGIS geodatabase. By default, this is c:\DataLink
GIS\Merged Files.
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3. Right-click on the geodatabase, then select New > Feature Class.

4. Enter the feature class name, e.g. ‘No_Spray’ The type of features stored will be Polygon
Features. Do not specify M or Z values to be stored. Press Next.

44

5. Next specify the coordinate system for the feature class. Press the Import button.

6. Browse to the SentinelGIS geodatabase.

7. Select the ‘Fogger_Log’ feature class and press Add.
8. Notice that the coordinate system of the new feature class is now the same as the other feature
classes in your geodatabase. In this example, the coordinate system is US State Plane NAD
1983, Texas North Central. Click Next.

9. For XY Tolerance, accept the default values and press Next. Press Next on the next panel also
(configuration keyword).
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10. On the final panel, define additional fields in the feature class table. ObjectID and Shape are
automatically created. Any additional fields can be added according to your preference.

11. When all fields are defined as you would like, click Finish. Your feature class is created and
added to the SentinelGIS geodatabase.
12. Close ArcCatalog.

Add New No Spray Zones
1. Start ArcMap by clicking Start > All Programs > ArcGIS > ArcMap.
2. Open your existing map.
3. Add the No_Spray layer that was created in Section 6.7 by pressing the Add Data button and
browsing to your SentinelGIS geodatabase. If you used the Catalog window inside ArcMap to
create the No_Spray layer, it will already be in your map.
4. Set symbology for the no spray zone layer so that it will be visible on the mobile device. For
example, this no spray zone layer is set to a bright red color, and in Layer Properties > Display,
the transparency is set to 30%.
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5. Click Editor > Start Editing to open an edit session.

6. If prompted, select the personal or file geodatabase to begin editing, and press OK.

7. In the Create Features panel, click on No_Spray.
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8. Draw in each no spray zone as a polygon feature. To accomplish this, click each location on the
map where you would like to add a vertex. Snapping tips will display as you draw the feature,
and the sketch displays your feature in progress as well as what the feature would look like if
the sketch were finished. (For more information on editing features, see the ArcMap Help
Index, under the subject “Editing, creating sketches.”)

9. Double-click to finish the feature, or right-click and select Finish Sketch.
10. Press the Attributes button on the Editor toolbar.

11. Enter attributes then close the attributes window.

12. Continue adding additional no spray zones using the standard Editor tools. When finished, click
Editor > Stop Editing.
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13. When prompted to save edits, click Yes.

14. To prepare data for mobile device, click Adulticiding then select Extract Map Data for Mobile
Device(s). Next time mobile devices are connected to DataLink GIS they will be updated with
newly created No Spray Zones.

Extract Data
Extract data after the map is set up and saved the way you would like. You do not have to extract data
each time you connect handheld devices. If you add new layers to the map, or make symbology
changes, you should extract again. If you collect new Sentinel data, it will automatically be extracted for
sending to the handhelds when DataLink Merge runs.
1. Click the Adulticiding drop-down and select Extract Map Data for Mobile Device(s).

2. Select which layers to extract as background layers then press OK. All Adulticiding layers are
created on the mobile device when the program is run.
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3. The following actions take place:
a. SDE connection details are requested, if using SDE and running Extract for the first time
b. The Fogger Log and Fogger Log Line layers will be added to the map, if they aren’t
already present.
c. The full extent of all selected vector (point, line, polygon) data in the active data frame
will be extracted and placed in the DataLink GIS Transmit directory (typically c:\Program
Files\DataLink GIS\Transmit\Adulticiding Data\All\Send Only\). Please Note: Raster
data is not extracted for use in the mobile device due in part to file size limitations for
MrSID encoding, and performance and storage limitations on many mobile devices. It is
possible to use raster files with the mobile applications though. For instructions, please
see the Support Note from Electronic Data Solutions. Also note that the full extent of all
vector data is extracted, regardless of zoom extent and layer visibility.
d. A Send-Only file list will be created for DataLink GIS. All vector data that is extracted is
added to this list. Files on this list will not be received by DataLink GIS after data is
collected in the field. When DataLink GIS sends files to the mobile device, it will only
send files on this list if the data on the PC is newer than the data on the mobile.
e. An ArcPad.apm file is automatically created that references all of the map data. All
symbology, labeling, and field visibility settings will be retained in the ArcPad map.
f. If it does not exist already, a SentinelGIS geodatabase will be created in the DataLink
\Merged Files\ directory. This will be a file geodatabase if that option was specified
during the install process. This geodatabase will contain 3 feature classes: Fogger Log
(point), Fogger Log Line (line), and Fogger Spray Line (line). It will also contain tables
and domains for Activity, Assignment, Chemical, Equipment, Fogger_Log_Relate,
MixAgents, and MixRates. Please Note: The feature classes in this geodatabase will
assume the same spatial reference as the data frame.
g. You will be notified if data was successfully extracted. Press OK.
50

3. If you have not already done so, you will be prompted to save your ArcMap MXD file (your map
document).
4. Choose a location for your ArcMap Document (.mxd), enter a File name, and press Save.

Synchronizing Data With Mobile Devices
DataLink GIS synchronizes map data, survey records, Sentinel program files and configuration files with
all recognized mobile devices.

Receive Files
DataLink GIS is usually configured to automatically receive (and archive, then clear) data files from the
handhelds whenever one is connected. (See the Configuration section of this manual, under ‘DataLink
GIS.’) If this option is not turned on, it can be manually performed in DataLink GIS.
1. Press the Receive button in DataLink GIS.

Merge
DataLink GIS is usually configured to automatically merge data as soon as it is downloaded from a
handheld. The Merge process manages transactions with the geodatabase, pushing new and modified
data into it, and extracting updated information from it. All data that has been received from handhelds
is evaluated by the Merge process, merged to the geodatabase, and archived. Updated information is
extracted from the geodatabase to the DataLink Transmit directory.
If any errors are encountered while merging data, the program will report the problem, move the
offending data to the configured DataLink GIS \Errors folder, and continue processing remaining data.
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The DataLink Merge Errors program will list the location of any problem files and the reason for the
error.

This program can be run manually at any time by pressing the Merge button in DataLink GIS.

DataLink Merge can also be configured to run at a specific time, rather than each time data is received
from a handheld. (See the Configuration section > DataLink GIS Options.) DataLink GIS must be running
at the specified time in order for the Merge process to run successfully.

Send Files
DataLink GIS is usually configured to automatically send files, after it has received any new data from a
handheld and successfully merged it. If this option is turned off, data can be sent manually in DataLink
GIS.
1. Press the Send Files button to transfer the GIS data, pick lists, surveys, program files and
configuration settings to your connected mobile device. Caution: if map data, including
Sentinel data, is newer on the desktop than it is on the handheld, handheld data will be
overwritten.
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Mobile Operation
Before beginning to use the mobile application, set the correct Date and Time on the mobile device by
tapping Start > Settings > System tab > Clock. Many field operations are date-stamped or time-stamped
automatically based on whatever is set in the system clock. The system date and time are set prior to
your equipment shipping to you, but may need to be set again if the device is factory reset, or repaired.

User Interface
Main Toolbar

1. Zoom In tool. Click the tool, then tap and drag a diagonal line on the map. A Zoom box will
display until you release the tap/drag motion. After releasing, the map will zoom in on the
extent you selected.
a. Submenu: Fixed Zoom In. Select this button to zoom in on the center of the map.

2. Zoom Out tool. Click the tool, then tap and drag a diagonal line on the map. A Zoom box will
display until you release the tap/drag motion. The larger the box, the farther out the map will
zoom after you release.
a. Submenu: Fixed Zoom Out. Select this button to zoom out from the center of the map.

3. Zoom Full Extent. Tap the button to zoom to the full extent of the map.
a. Submenu: Pan, Go Back to Previous Extent, Go to Next Extent
i. Pan: Click the tool, then tap and drag the map to move it around in any
direction.
ii. Go Back to Previous Extent: tap the button to go back.
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iii. Go to Next Extent: tap the button to go forward.

4. Zoom to Fog Route. This button opens the Zoom to Route screen. Select the route to zoom to
and press Zoom. It is only enabled if a fog route layer has been configured in the Adulticiding
Configuration Utility.

5. Zoom/Track My Location. Tap this button to center the map on your GPS location.
a. Submenu: GPS Preferences, GPS Position Window, Restart GPS, Rotate Map, Clear
Rotation.
i. GPS Preferences: Tap this button to change GPS Preferences. These changes
will only apply to the current session, and will be reset when Sentinel is
restarted. (See the Sentinel GIS Installation Guide for more information about
GPS Preferences, and changing GPS settings permanently for all handhelds.)
ii. GPS Position Window: Tap this button to open ArcPad’s GPS Skyplot and other
information screens to view GPS status and quality.
iii. Restart GPS: Tap this button to re-connect to the GPS receiver.
iv. Rotate Map: Tap this tool, then tap and drag on the map to change the map
rotation to a direction other than North.
v. Clear Rotation: Tap this button to reset the map orientation to North.
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6. Identify. Tap this tool, then tap spray features on the map to bring up additional information.
a. Submenu: Measure, Radial Measure.
i. Measure: Tap this tool, then tap on the map to add vertices to a ‘measure line.’
Then tap the Proceed button (green arrow) to view the measurement.

ii. Radial Measure: Tap this tool, then tap and drag on the map to define the
radius of a circle. When you release the tap/drag, measurement info will
display.

7. Refresh. Tap this button to redraw the map.

Adulticiding Toolbar

1. Status. Tap to return to the Status/Logging screen.
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2. Stop activity/session. Tap to stop the current activity or session. You will be prompted to
confirm.
3. Time in activity. Tap to verify the length of time in the current activity.

4. Exit. Tap this button to exit the application. There is no need to save before exiting.
a. Submenu: About Sentinel GIS. Tap to view version information.

Create Spray Sessions
1. Tap Start > Sentinel GIS.

2. All installed Sentinel GIS modules will be displayed in the drop-down list of applications. Only
one can be run at a time. Select the Sentinel GIS Adulticiding application and press Start.
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3. The first screen to appear is a splash screen, which appears for a few moments then
automatically goes to the next screen. Tapping the OK or X button will skip the pause and
proceed directly to the next screen.

4. Next, the Log Session Details screen appears. Select the User Name, Activity, and Truck ID. If
the Activity is ‘Fogging’ select the Chemical. If fog routes are configured, select the Fog Route.
Optionally enter the Temp, Wind Speed and Dir. Most drop-down lists are created in the
Adulticiding Configuration Utility, with the exception of Wind Direction, which is pre-configured.
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a. User Name (required) – select your user name from the drop-down list. Some users will
be allowed to view the map while fogging, and others will not. This option is configured
in the Adulticiding Configuration Utility.
b. Activity (required) – select your activity from the drop-down list.
c. Truck ID (required) – select your truck ID from the drop-down list.
d. Chemical (required if Activity is Fogging) – select the chemical from the drop-down list.
e. Fog Route (required if Fog Route Layer is configured) – select the fog route from the
drop-down list. The list contains the names of all fog routes in the configured Fog Route
Layer. If fog route names seem to be missing, check the data layer for completeness,
and make sure current data has been extracted for the mobile device. If fog routes are
configured, but the current session is not on an existing route, select the ‘Miscellaneous
Route’ option.

f.
g.
h.
i.
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Temp (F) (optional) – type in the numeric temperature value
Wind Speed (optional) – select the wind speed from the drop-down list.
Wind Dir (optional) – select the wind direction from the drop-down list.
If the “Read weather data from New Mountain weather station” option is enabled,
weather data will be collected second by second with the sprayer data, so weather
information is hidden on the login screen.
Ø Connect the weather station using the ‘pigtail’ cable with the 9-pin RS-232
serial connector. NOTE: this cable comes with a 12-volt AC wall adapter. You
may need to get a vehicle power adapter instead. A 12-volt vehicle adapter
with an M-sized (2.1mm x 5.5mm) barrel plug can be purchased from
electronics stores such as Radio Shack. Also not that if a serial cable extension

must be used, a M-F straight through cable can be purchased from Electronic
Data Solutions.

Ø Connect a Bluetooth Serial Adapter to the 9-pin port
Ø Turn on the Bluetooth Serial Adapter and make sure it is in “Discoverable”
mode
Ø Set up your mobile device Bluetooth connection and make a note of the COM
port
Ø Configure the COM port setting for the weather sensor in the Adulticiding
Configuration Utility

j.

59

Ø If the COM port setting is different on this particular device, tap in the blank
space next to the Log In button to bring up an Options window. Uncheck “Use
defaults” and select the right COM port.
If Custom fields are defined, tap on the Custom tab and enter data. Optionally, tap on
the Notes tab and enter notes from the “hot list” or type in notes as desired.

5. Tap Log In to start the Activity.

Fogging
1. If the Activity selected is ‘Fogging’ the Status/Logging screen displays. This screen shows:

-
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Fogger Status
Ø FOG ON with green background. Data is being read from the control box, and the pump
switch is turned on.
Ø NO FOG with red background. Data is being read from the control box, and the pump
switch is turned off.

Ø OFF ROUTE with yellow background. Data is being read from the control box, and the
current GPS position of the Phoenix controller is more than the specified warning
distance away from the selected fog route. This message will alternate blue and white,
and will be accompanied by a warning sound. The warning distance and sound are
configured in the Adulticiding Configuration Utility.

Ø NO SPRAY with yellow background. Data is being read from the control box, and the
current GPS position of the Phoenix controller is less than the specified warning distance
away from a no spray zone. This message will alternate red and white, and will be
accompanied by a warning sound. The warning distance and sound are configured in
the Adulticiding Configuration Utility. If the GPS position is both off route and in a no
spray zone, the no spray zone warning takes precedence, and the off route warning will
not display until you are out of a no spray zone.

-

Current Speed
Pump Flow Rate
Connection Status
Ø GOOD. Data is being read from the control box, or weather station

Ø BAD. No data is being read from the control box, or weather station. Check cable
connections and control box status. Please Note: Only a 9-pin Female-Female Null
Modem cable should be used to connect the mobile device to the control box. Other
serial cables may physically connect, but only a Null Modem cable will successfully
transmit data. To obtain replacement null modem cables, contact Electronic Data
Solutions at (208) 324-8006.

-
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Command Buttons
Ø View Map. If the speed is 0 and the fog switch is off, all users may view the map. If the
fog switch is on or the speed is higher than 0, only users with map viewing permissions
may view the map (see Section 10.1). Users without map viewing permissions will be
reminded to stop the vehicle and turn off the pump switch.

Ø End Session. Click to end the current session. You will be asked to confirm. The OK and
X buttons will also result in the same prompt.

2. If a fog session is ended, a summary of the current fog session displays, including the start and
end time, and total time spent on the current session. You can enter additional information on
the Custom tab if enabled, or Notes.

-
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Command Buttons
Ø Start New Session. Click to start a new fog session, or other activity. The Session
Details screen appears.
Ø Log Off. Click to exit the application. You will be asked to confirm.

Proximity Checking (Fogging)
The mobile application checks to ensure that incoming GPS coordinates are within a reasonable distance
of the last valid position. If not, the last valid position is used, until another incoming coordinate
evaluates as ‘good.’ The following parameters are employed by default in the applet, and can be
entered/changed in the SentinelGIS.config file for Adulticiding (\Program Files\DataLink GIS\Hand-Held
Software\Applets\MobileApps\ Adulticiding).

ProxLowSpeedThreshold = 2

' If speed goes below this (mph), use
ProxLowSpeedMaxDistance as max proximity

ProxLowSpeedMaxDistance = 10 ' In feet (note: ProxAddition will still be added)
ProxMaxPointsSkipped = 5

' Max points skipped before reconsidering good point

ProxMaxTimeSkipped = 5

' Max time (seconds) before reconsidering good point

ProxMultiplier = 1.5

' error multiplier on proximity distance

ProxAddition = 30

' error addition to proximity distance

ProxLogDebug = "true"

' If true, prox checking debug will be sent to
proximity.log in data path

Other Activities
1. To track time spent on all activities, start a session and select an activity from the drop-down.

2. If the activity selected when logging in is anything except ‘Fogging,’ the Map will display. The
GPS location and speed will be recorded for every activity.
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3. To center the map on the current GPS location, click Zoom/Track My Location.

4. To check how much time has been spent in the current activity, click the clock icon in the
Sentinel GIS toolbar.

An Activity dialog displays, showing the current activity, and total time spent so far.

5. Click the Status button to return to the Status/Logging screen, where your current speed and
status can be viewed.

6. Click the Stop button to end the current activity.

You will be asked to confirm this action.
7. If the fogger control box is connected, and the fog switch is turned on, the user is informed that
they must end the current activity and start a fog session.
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8. If an activity is ended, a summary displays, including the start and end time, and the total time
spent on the activity. Just as when a fog session is ended, a new session/activity can be started,
or the user can log off.

Analysis & Reporting
Viewing and Reporting on Field Data
Sprayer data will display on the map, showing the spray lines and the second-by-second ‘bread crumb
trail’ (Fogger_Log).
The Fogger_Log symbology shows whether the sprayer was on or off.

To find out details for an individual Fogger Log point, click the Identify tool.

Click on a Fogger Log point, and its information will display in the ArcMap Identify window. The
location, speed, flow rate, and status and time are stored with the Fogger Log points. The related spray
session details such as the date, truck, chemical, sprayer, are stored in the Fogger_Log_Relate. Expand
the + symbol to view those details.
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Using the Map View Filter
By default all fogger data will display on the map. If you would like to view only fogger data that meets
certain criteria, you can use the Filter Fogger Data/Map View tool.

1. Click the Adulticiding drop-down then click Filter Fogger Data/Map View.

2. Select criteria for the Filter, including date range, fog area, fog route, user, truck, equipment, or
chemical used. Press Apply Filter, then close the window.
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3. Only data that meets the filter criteria will display on the map.
4. To clear the filter (and therefore view all data), click the Adulticiding drop-down, then click Clear
Fogger Data/Map View Filter.
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Using the Data Utilities
The Data Utilities option contains a utility for importing Adapco Monitor IV data.
1. Click the Adulticiding drop-down then click Data Utilities.

2.
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Select the Adapco Data Import then press Run Selected Utility.

3. Press Select Files to Import and browse to the text file(s) from the Monitor IV.

4. The files will begin processing immediately. Any errors or problems with importing the files will
be recorded in the log files.
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Create Reports
Reports show spray session or activity details. There are three reports available.

Spray Session Detail Report
Displays spray session details, grouped by fog area, date, and driver. Details include truck, equipment,
chemical, area treated, and total volume.

Spray Session Detail With Map Report
Displays the same details as above but with a map. The map extent is the full extent of the data that is
selected in the filters.

Spray Session Summary Report
Displays a summary of area treated and total volume per chemical.

Report Criteria
Filter by Date Range

Specify the date range for the report. If no date filter is set, all dates will be included.
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Other Filters

Report data can be filtered by spray area, spray route, driver, vehicle, equipment, or chemical.
Report Subtitle

Optionally type a subtitle.

Activity Report
Displays non-fogging activity details, grouped by fog area, date, and driver.

Report Criteria
Filter by Date Range

Specify the date range for the report. If no date filter is set, all dates will be included.
Other Filters

Report data can be filtered by driver, equipment, or vehicle.
Report Subtitle

Optionally type a subtitle.
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Print & Export Reports
These standard reports can be printed, or exported to other formats, including Excel, Word, and PDF.
1. To print the results, press the Print Report button.

2. To export the results, press the Export Report button.
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